Willkommen, Gast ( Anmelden | Registrierung )     [ Hilfe | Mitglieder | Suche ]

 
Reply to this topicStart new topic
> Sefrengo-Errorlog auslesen
FireFlyer
Beitrag Sun. 1. November 2009, 17:44
Beitrag #1


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 446
Mitglied seit: 12.09.2006
Wohnort: Bamberg
Mitglieds-Nr.: 235



Wäre jemand bereit mit mir meine Errorlog-Datei aus dem Projektordner durchzugehen?
Die Datei wird sehr ausgiebig gefüllt, evtl kommen auch daher meine Geschwindigkeitsprobleme.

Zu 99 % ist der Inhalt:
CODE
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - Invalid SQL: SELECT
*
FROM
cms_cat_lang
WHERE idlang='1' AND idcat = '1'
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - next_record called with no query pending.
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - Invalid SQL: SELECT
*
FROM
cms_cat_lang
WHERE idlang='1' AND idcat = '4'
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - next_record called with no query pending.
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - Invalid SQL: SELECT
*
FROM
cms_cat_lang
WHERE idlang='1' AND idcat = '7'
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - next_record called with no query pending.
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - Invalid SQL: SELECT
*
FROM
cms_cat_lang
WHERE idlang='1' AND idcat = '10'
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - next_record called with no query pending.
MySql-Error:2009-10-31 (Sat) 17:51:14: error 2006 (MySQL server has gone away) - Invalid SQL: SELECT


Möchte die Datei nur nicht komplett hier für jedermann posten.

Wäre für Hilfe sehr dankbar!
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Mon. 2. November 2009, 14:57
Beitrag #2


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



Ich kann dir nur bedingt helfen. Aber "MySQL server has gone away" hört sich deutlich nach Absturz oder nicht Erreichbarkeit an.


--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
FireFlyer
Beitrag Mon. 2. November 2009, 15:29
Beitrag #3


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 446
Mitglied seit: 12.09.2006
Wohnort: Bamberg
Mitglieds-Nr.: 235



Ich glaub die Lösung gefunden zu haben, sonst komm ich gern auf dich zurück. Kann es daran liegen, dass bei mir im Root die favicon.ico gefehlt hat und deswegen das Log vom Server voll wurde => SF hat scheinbar dann jedesmal die Zeit überschritten und die Homepage war sehr lahm? Ich behalt es im Auge, denn die Log-Dateien bleiben fast auf altem Stand. Bitte trotzdem um Feedback!
Go to the top of the page
 
+Quote Post
mvsxyz
Beitrag Tue. 3. November 2009, 13:28
Beitrag #4


Advanced Member
********

Gruppe: Admins
Beiträge: 506
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 11



Meine Vermutung: Wenn du mod_rewrite = 2 an hast und kein favicon.ico hast, dann ruft Sefrengo die interne 404-Seite auf. Dieses Verhalten habe ich glaube vor eine Weile mit dem Slimstat-Plugin beobachtet. Dort haben sich eben die Einträge der Fehlerseite gesammelt, weil kein favicon.ico vorhanden war.

Du könntest ja mal testen was passiert, wenn du eine favicon.ico anlegst, oder den Eintrag im HTML-Head entfernst.
Go to the top of the page
 
+Quote Post
FireFlyer
Beitrag Tue. 3. November 2009, 17:11
Beitrag #5


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 446
Mitglied seit: 12.09.2006
Wohnort: Bamberg
Mitglieds-Nr.: 235



Es ist definitiv so. Seit dem ich in den Root wieder eine favicon.ico kopiert habe habe ich keine Errorlogs vom Hoster und von SF mehr. Wie du vermutest, hab ich mod_rewrite auf 2 stehen und die folgende Einstellungen:
404 Fehlerseite bei UrlRewrite=2. Variablen: {%http_host}, {%request_uri} oder idcatside => 0
404 Fehlerseite bei nicht existierender idcatside/ idcat als idcatside => 0
Go to the top of the page
 
+Quote Post
mvsxyz
Beitrag Wed. 4. November 2009, 13:10
Beitrag #6


Advanced Member
********

Gruppe: Admins
Beiträge: 506
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 11



Okay. Dann bleiben als Lösungen nur die beiden Varianten über: Entweder man erstellt eine favicon.ico Datei und kopiert sie ins Projekt oder löscht das link-Tag für die favicon.ico aus dem HTML-Head raus.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 15.11.19 - 17:01

Sefrengo ist ein eingetragenes Markenzeichen und urheberrechtlich geschützt.
Copyright 2009 Design & Daten, Alle Rechte vorbehalten.