Willkommen, Gast ( Anmelden | Registrierung )     [ Hilfe | Mitglieder | Suche ]

3 Seiten V  < 1 2 3  
Reply to this topicStart new topic
> Sefrengo 1.6.6 - PHP7 Version, PHP7 Version von Sefrengo mit allen Bugfixes
MoinMoin
Beitrag Tue. 3. March 2020, 22:08
Beitrag #41


Member
**

Gruppe: Members
Beiträge: 35
Mitglied seit: 15.07.2006
Mitglieds-Nr.: 142



ZITAT(hman @ Tue. 3. March 2020, 07:33) *
Bitte verwende die beiliegende htaccess Datei, ich glaube Dein Problem rührt daher. Da sind
ein paar Settings drin, die verschiedene Probleme beheben.


Hallo Harald,

danke für die Bemühungen. Die .htaccess hat nicht geholfen (SymLinksIfOwnerMatch war nicht erlaubt, und auch ohne hat es die Seite etwas zerrissen - immer noch mit den Umlauten).

Im Endeffekt habe ich die Datenbank mit phpmyadmin (als UTF-8) exportiert, via Notepad++ von ANSI nach UTF-8 konvertiert und dann wieder (als UTF-8) importiert. Voila, schon passten die Umlaute.

Muss also irgendwas beim Serverumzug schiefgegangen sein beim Provider. sad.gif

Schönen Gruß
Nils
Go to the top of the page
 
+Quote Post
amk
Beitrag Thu. 16. July 2020, 17:47
Beitrag #42


TRAIL AND ERROR SPECIALIST
********

Gruppe: AdvancedMembers
Beiträge: 1.708
Mitglied seit: 27.06.2006
Wohnort: Hansestadt Rostock, Deutschland
Mitglieds-Nr.: 9



Hut ab vor Eurem Enthusiasmus ... hätte ich nicht gedacht.

Ich bin übrigens bei Craft CMS gelandet. Ein wundebares System ... ContentFlex heißt da Matrix (wenn man so will) wink.gif und wenn man da einmal mit der Logik und Twig halbwegs durchgeblickt hat, will man nichts anderes mehr nutzen. Also meine Empfehlung für alle, die nicht schon wieder auf ein altes Pferd wie Wordpress oder Typo setzen wollen.

Dies nur mal nebenbei erwähnt, während es mir nicht gelingt, eine Sefrengo-Installation lokal wieder zum Laufen zu bekommen. biggrin.gif


P.S.: Das Forum geht nicht richtig - ich kann meine E-Mail-Adresse nicht ändern. sad.gif


--------------------
cheers, Alex
Go to the top of the page
 
+Quote Post
topi009
Beitrag Thu. 10. September 2020, 12:45
Beitrag #43


Newbie
*

Gruppe: Members
Beiträge: 7
Mitglied seit: 07.10.2013
Mitglieds-Nr.: 2.515



Hallo,

bei mir hat die Umstellung wunderbar geklappt. Lief bis heute ohne Probleme.
Jetzt habe ich aber ein Problem. Ich komme nicht mehr ins Backend.
Er sagt mir benutzername oder pw falsch.
Kann mir da jemand Hilfestellung geben?

mfg
Go to the top of the page
 
+Quote Post
hman
Beitrag Mon. 14. September 2020, 14:00
Beitrag #44


Advanced Member
***

Gruppe: Members
Beiträge: 64
Mitglied seit: 09.01.2007
Mitglieds-Nr.: 572



ZITAT(topi009 @ Thu. 10. September 2020, 13:45) *
Hallo,

bei mir hat die Umstellung wunderbar geklappt. Lief bis heute ohne Probleme.
Jetzt habe ich aber ein Problem. Ich komme nicht mehr ins Backend.
Er sagt mir benutzername oder pw falsch.
Kann mir da jemand Hilfestellung geben?

mfg

Hallo Topi,

Was steht im Error Log von Apache ?

Gruss

Harald
Go to the top of the page
 
+Quote Post

3 Seiten V  < 1 2 3
Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 23.9.20 - 19:14

Sefrengo ist ein eingetragenes Markenzeichen und urheberrechtlich geschützt.
Copyright 2009 Design & Daten, Alle Rechte vorbehalten.