Willkommen, Gast ( Anmelden | Registrierung )     [ Hilfe | Mitglieder | Suche ]

2 Seiten V  < 1 2  
Reply to this topicStart new topic
> Pic-Galerie 03.05.00
SefrenTo
Beitrag Wed. 12. January 2011, 17:31
Beitrag #21


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 376
Mitglied seit: 05.08.2006
Mitglieds-Nr.: 177



Ich würde mir für eine nächste Version wünschen das sich mehrere Galerien anlegen lassen. Dann könnte es eine Galerie-Startseite geben, auf der das erste Bild einer jeden Galerie angezeigt wird, und beim klick darauf landet man bei dieser Galerie.
Das wäre sinnvoll und famos!
:-)

Siehe auch:
http://forum.sefrengo.org/index.php?showtopic=3014

Vielen Grüße!
Go to the top of the page
 
+Quote Post
heimlichtrainier...
Beitrag Fri. 17. June 2011, 21:38
Beitrag #22


Member
**

Gruppe: Members
Beiträge: 10
Mitglied seit: 27.05.2011
Mitglieds-Nr.: 2.391



Hallo zusammen!
Ich habe ein Problem bei dem mir sicher jemand helfen kann, evtl. stehe ich nur etwas auf dem Schlauch... ohmy.gif
Ich möchte gern eine Galerie mit Bildern aus einem Ordner erstellen. Das hat soweit auch funktioniert (momentan ist nur ein Bild im Ordner) Das wird auch angezeigt als Thumbnail. Allerdings kann ich es nicht anklicken bzw. bekomme den Hinweise "Fehler auf der Seite".... kann sich das jemand mal anschauen und hat einen Tip für mich woran das liegen kann? Hier der Link zur Seite: http://www.rs-custom.de/cms/projekt01/index.php?idcatside=6

Vielen Dank schon mal im Voraus!
Silke

Hat sich erledigt - ich verwende nun Fotoalbum - damit läufts!!!

Der Beitrag wurde von heimlichtrainierer bearbeitet: Fri. 17. June 2011, 22:04
Go to the top of the page
 
+Quote Post
FireFlyer
Beitrag Sat. 18. June 2011, 10:03
Beitrag #23


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 446
Mitglied seit: 12.09.2006
Wohnort: Bamberg
Mitglieds-Nr.: 235



Erledigt ist immer gut, aber ich würde versuchen das Bild ohne Scoll-Balken sehen zu können!
Go to the top of the page
 
+Quote Post
Doc.MaStAh
Beitrag Tue. 1. October 2013, 12:03
Beitrag #24


Member
**

Gruppe: Members
Beiträge: 29
Mitglied seit: 18.08.2006
Mitglieds-Nr.: 198



Hallo Zusammen,

ich habe folgendes Problem: Ich habe auf meiner Homepage die Pic-Galerie installiert. Die bereits eingerichteten Galerien funktionieren, wenn ich jedoch eine neue Galerie einrichten möchte, dann erscheint im Backend bei mir eine weiße Seite statt des DropDown-Menüs, in dem ich das Verzeichnis einstellen kann und im Frontend bekomme ich die Meldung "Serverfehler".
Wenn ich das Modul im Backend konfigurieren will, dann werden mir keine Optionen mehr angeboten.
Ich habe bereits versucht das Modul neu zu installieren. Leider hat sich nichts geändert.

Hat jemand eine Idee woran das liegen kann?
Go to the top of the page
 
+Quote Post
Skylab
Beitrag Mon. 7. October 2013, 19:22
Beitrag #25


Advanced Member
*****

Gruppe: Neustart-Moderator
Beiträge: 176
Mitglied seit: 03.02.2007
Mitglieds-Nr.: 625



Hi,

hast Du das Problem schon lösen können?
Wenn nein, gab es eine Änderung beim Provider oder verwendest Du einen anderen Browser oder gab es sonst irgendeine Änderung?

Grüße, Sky

ZITAT(Doc.MaStAh @ Tue. 1. October 2013, 13:03) *
Hallo Zusammen,

ich habe folgendes Problem: Ich habe auf meiner Homepage die Pic-Galerie installiert. Die bereits eingerichteten Galerien funktionieren, wenn ich jedoch eine neue Galerie einrichten möchte, dann erscheint im Backend bei mir eine weiße Seite statt des DropDown-Menüs, in dem ich das Verzeichnis einstellen kann und im Frontend bekomme ich die Meldung "Serverfehler".
Wenn ich das Modul im Backend konfigurieren will, dann werden mir keine Optionen mehr angeboten.
Ich habe bereits versucht das Modul neu zu installieren. Leider hat sich nichts geändert.

Hat jemand eine Idee woran das liegen kann?

Go to the top of the page
 
+Quote Post
Doc.MaStAh
Beitrag Tue. 8. October 2013, 15:34
Beitrag #26


Member
**

Gruppe: Members
Beiträge: 29
Mitglied seit: 18.08.2006
Mitglieds-Nr.: 198



ZITAT(Skylab @ Mon. 7. October 2013, 20:22) *
Hi,

hast Du das Problem schon lösen können?
Wenn nein, gab es eine Änderung beim Provider oder verwendest Du einen anderen Browser oder gab es sonst irgendeine Änderung?

Grüße, Sky


Hallo Skylab,

nein das Problem konnte leider noch nicht gelöst werden.
Änderungen beim Provider sollte es auch nicht gegeben haben. Sollte es welche gegeben haben, dann müsste das Problem doch auch an den bereits eingerichteten Galerien auftreten, oder irre ich mich?
Hast du eine Idee, an welcher Art von Änderungen es liegen könnte, dann könnte ich in die Richtung mal nachsehen ob es irgendwelche nennenswerten Updates gab.
Go to the top of the page
 
+Quote Post
Skylab
Beitrag Wed. 9. October 2013, 08:23
Beitrag #27


Advanced Member
*****

Gruppe: Neustart-Moderator
Beiträge: 176
Mitglied seit: 03.02.2007
Mitglieds-Nr.: 625



Ich hatte vor ein paar Jahren ein ähnliches Problem nach einem Serverumzug, dass mir die Menüs nicht mehr angezeigt wurden.
Was funktionierte war, ein neues (gleiches) Template einzurichten, das Modul bzw. Platzhalter im Template für die Galerie erst mal auf eine anderes Modul einzustellen und danach den Cache löschen. Dann wieder die Pic-Galerie im Template einrichten und es ging.

Klingt alles in allem nach einer Cache-Geschichte ...

Ich werde aber übers Wochenende das letzte SF-Update installieren und dabei die Pic-Galerie ausprobieren. Vielleicht kann ich den Fehler reproduzieren.

Grüße, Sky

ZITAT(Doc.MaStAh @ Tue. 8. October 2013, 16:34) *
Hallo Skylab,

nein das Problem konnte leider noch nicht gelöst werden.
Änderungen beim Provider sollte es auch nicht gegeben haben. Sollte es welche gegeben haben, dann müsste das Problem doch auch an den bereits eingerichteten Galerien auftreten, oder irre ich mich?
Hast du eine Idee, an welcher Art von Änderungen es liegen könnte, dann könnte ich in die Richtung mal nachsehen ob es irgendwelche nennenswerten Updates gab.

Go to the top of the page
 
+Quote Post
Doc.MaStAh
Beitrag Wed. 9. October 2013, 12:57
Beitrag #28


Member
**

Gruppe: Members
Beiträge: 29
Mitglied seit: 18.08.2006
Mitglieds-Nr.: 198



Hallo Skylab,

vielen Dank für den Tipp, allerdings lag hat das nicht funktioniert.
An der Serverkonfiguration dürfte sich bei mir nichts geändert haben. Die ist gleichgeblieben.

Viele Grüße
Go to the top of the page
 
+Quote Post
Doc.MaStAh
Beitrag Thu. 10. October 2013, 16:46
Beitrag #29


Member
**

Gruppe: Members
Beiträge: 29
Mitglied seit: 18.08.2006
Mitglieds-Nr.: 198



Hallo Skylab,

ich habe nun eine neue Sefrengoinstallation eingerichtet und die Pic-Galerie funktioniert immer noch nicht, selbe weiße Seite wie bei der anderen Installation.

Ein Cacheproblem dürfte das also nicht sein.

Grüße

Edit: Übrigens: Im Backend gibt es keine Konfigurationsmöglihckeiten bei dem Modul. Ebenso beim Fotoalbum 1.4.3
Edit2: Wenn ich das ganze auf XAMPP installieren möchte kommt folgende Fehlermeldung hinzu: Bei der Konfiguration der Pic-Galerie kommt folgender Fehler:
QUELLTEXT
Parse error: syntax error, unexpected '}' in E:\xampp\htdocs\sfrgo\backend\inc\inc.mod_config.php(148) : eval()'d code on line 37

Es geht hier jeweils um Sefrengo 1.4.6.
Edit 3: In der nächsten Version macht es evtl. Sinn bei der Modulkonfiguration statt "<?" den Code mit "<?php" zu starten, denn nicht jede Serverkonfiguration lässt <? zu ;-) d.h. Mein Hauptproblem ist nun gelöst.

Der Beitrag wurde von Doc.MaStAh bearbeitet: Sat. 12. October 2013, 13:05
Go to the top of the page
 
+Quote Post
Tiggr
Beitrag Sun. 8. June 2014, 19:08
Beitrag #30


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 386
Mitglied seit: 12.07.2006
Mitglieds-Nr.: 136



Hiho!

Selbes Problem bei mir!

Ein schneller Blick gibt den Eindruck, dass es an mehrzeiligen Strings liegt, mit denen das System nicht zurecht kommt! :-(

Kann es sein, dass Module in Sefrengo irgendwie nicht so gut gepflegt werden? Galerien sind doch eigentlich eine wichtige Anwendung?

Tschüss
Tiggr (aka Marcus)


--------------------
@bout Kites: Colorful Sky - Typo3
@bout LARP: Orga ohne Namen - Sefrengo
@bout LARP: LARP-Welt - CakePHP
@bout Kites: Rodgauer Workshop - Contao
Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Mon. 9. June 2014, 09:25
Beitrag #31


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 282
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Ich habe die 3.5.0 eben auch mal getestet. Funktioniert bei mir ebenso wenig! Da sollte wohl mal jemand der erfahrenen Truppe ran!

Für jene, die gerade eine lauffähige Galerie benötigen:
Nehmt diese, denn die funktioniert!


Angehängte Datei(en)
Angehängte Datei  Pic_Galerie.cmsmod ( 76.55KB ) Anzahl der Downloads: 2
 


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post
Tiggr
Beitrag Mon. 9. June 2014, 18:14
Beitrag #32


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 386
Mitglied seit: 12.07.2006
Mitglieds-Nr.: 136



Danke!

Hab mir aber schon selbst was zusammen gefummelt:

Angehängte Datei  Bildschirmfoto_vom_2014_06_09_19_10_59.png ( 995.89KB ) Anzahl der Downloads: 14


Achtung, ich bin noch ganz am Anfang. Das ganze ist von da genommen: http://www.iekadou.com/

Da fehlen noch Bildunterschriften. Da muss ich mir noch was einfallen lassen!

Und dazu dann ein kleines Modul, dass die HTML-Ausgabe erstellt. Auch ganz primitiv, ohne Sicherheitsabfragen, Komfort oder sonstwas.

Tschüss
Tiggr
Angehängte Datei(en)
Angehängte Datei  Basisgallerie.cmsmod ( 3.96KB ) Anzahl der Downloads: 6
 


--------------------
@bout Kites: Colorful Sky - Typo3
@bout LARP: Orga ohne Namen - Sefrengo
@bout LARP: LARP-Welt - CakePHP
@bout Kites: Rodgauer Workshop - Contao
Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Tue. 10. June 2014, 07:36
Beitrag #33


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 282
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Hey, wow, das schaut ja richtig gut aus!!

Ich habe mich an das Schreiben von Modulen nie rangetraut - ich denke, dass mir dafür auch die Kenntnisse fehlen.
ABER, dein Ergebnis kann sich wirklich sehen lassen.

Kannst du nachher deine Finalversion online stellen?


UND: da du scheinbar im Moduleschreiben fit bist: Eventuell bekommst du die Hochzeit von Articlesystem und Bildergalerie hin, die ich ein wenig umständlich umgesetzt habe (vgl.: http://forum.sefrengo.org/index.php?showtopic=3321 ), deren Ergebnis aber glaub ich auch ganz gut geworden ist: http://www.feuerwehr-lauschied.de/index.ph...p;mod1_1_page=1


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post
Tiggr
Beitrag Tue. 10. June 2014, 08:56
Beitrag #34


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 386
Mitglied seit: 12.07.2006
Mitglieds-Nr.: 136



Hiho!

Neee, ich bin garnicht gut im Module schreiben! Ist viel Copy'n'Paste aus anderen Modulen, und alles sehr einfach gehalten!

Articlesystem habe ich mir noch garnicht angesehen. Muss ich aber noch, weil ich auch einen blogähnlichen Bereich habe. Wobei der sich auch mit ContentFlex prima realisieren lässt! Ich neige dazu, möglichst wenig Plugins und Module zu verwenden. Ich bin da zu oft auf's Maul gefallen, wenn die nicht weiter gepflegt wurden.

Jupp, wenn es eine Finalversion gibt, die nicht zu viel Bastelcharakter hat, dann lad ich die auch gerne hier hoch!

Tschüss
Tiggr (aka Marcus)


--------------------
@bout Kites: Colorful Sky - Typo3
@bout LARP: Orga ohne Namen - Sefrengo
@bout LARP: LARP-Welt - CakePHP
@bout Kites: Rodgauer Workshop - Contao
Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Tue. 10. June 2014, 09:37
Beitrag #35


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 282
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Dann lade sie bitte im Bereich Module hoch !!

SUPER!!! Tolle Leistung!


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post

2 Seiten V  < 1 2
Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 9.12.19 - 15:10

Sefrengo ist ein eingetragenes Markenzeichen und urheberrechtlich geschützt.
Copyright 2009 Design & Daten, Alle Rechte vorbehalten.