Willkommen, Gast ( Anmelden | Registrierung )     [ Hilfe | Mitglieder | Suche ]

2 Seiten V  < 1 2  
Reply to this topicStart new topic
> Sefrengo 1.6.6 - PHP7 Version, PHP7 Version von Sefrengo mit allen Bugfixes
hman
Beitrag Wed. 20. November 2019, 19:32
Beitrag #21


Advanced Member
***

Gruppe: Members
Beiträge: 55
Mitglied seit: 09.01.2007
Mitglieds-Nr.: 572



Hallo Jürgen,

der Fehler ist schon länger drin, ist mir schon bei der Version 1.6.4 aufgefallen. Ich schaue mal ob ich das im
Setup finde (bin kein PHP Entwickler).

Wir werden ein paar Änderungen/Erweiterungen an Sefrengo machen:

1. neuer CK Editor für das Artikelsystem
2. die Möglichkeit in der ContentFlex Bilder direkt zuzuschneiden, analog zu Wordpress, also nicht mehr "zuschneiden -> hochladen -> verlinken"
sondern alles in einem Arbeitsgang.
3. die Möglichkeit den Focus Point zu setzen, damit man nur 1 Bild für responsives Design braucht und
für die mobilen Geräte den Punkt definieren kann, der das Bildzentrum für diese Geräte darstellt. Somit würde
dann z.B. ein links stehendes Pärchen in einem rechteckigen Bild im Format 3:1 (BxH) auf einem mobilen Gerät
mittig dargestellt.

Gruss

Harald

ZITAT(jwitt @ Sat. 16. November 2019, 14:25) *
Hallo Harald,

ich habe mir Deine neue Version 'runter geladen und 'mal installiert. Bei einer Neuinstallation wird in der Datenbank die Tabelle cms_values nicht angelegt. Daher kommt es dann zu der Fehlermeldung bemi Anmeldeversuch "connect(, , $Password) failed."

Kannst Du den Fehler eventuell beseitigen?

Trotzdem Danke für Deine Version

Gruß
Jürgen


Der Beitrag wurde von hman bearbeitet: Wed. 20. November 2019, 19:33
Go to the top of the page
 
+Quote Post
pitterv
Beitrag Tue. 10. December 2019, 01:41
Beitrag #22


Newbie
*

Gruppe: Members
Beiträge: 3
Mitglied seit: 26.04.2009
Mitglieds-Nr.: 1.865



Hi, ich wollte gestern alte Sefrengo-Sicherungen trashen und dache mir, schau doch mal ins Forum. Tatsächlich es tut sich was. Freut mich und ich hoffe, dass es bald wieder regen Zulauf geben wird.
Werde morgen mal eine Neuinstallation vornehmen und schauen was geht. Bis dahin, Peter
Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Tue. 21. January 2020, 19:13
Beitrag #23


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 286
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Hallo,

ich habe versucht auf 1.6.9 umzustellen...leider vollkommen ohne Erfolg.
Ich bin nach den bekannten Updateregeln vorgegangen, erreiche damit aber leider gar nichts.

Zwar läuft die Installationsroutine durch und ich gelange auch zum Login, wenn ich mich aber anmelde, dann erscheint eine weiße, leere Seite ohne jeglichen Inhalt.
Ich habe folglich ein leeres Backend sad.gif

Weiß jemand was da schiefgelaufen ist?


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Tue. 21. January 2020, 19:20
Beitrag #24


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 286
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Parallel dazu habe ich eine Neuinstallation von 1.6.9 versucht und erhalte beim Versuch die Loginseite aufzurufen ebenfalls den Fehler:

ZITAT
connect(, , $Password) failed.


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post
hman
Beitrag Gestern, 07:19
Beitrag #25


Advanced Member
***

Gruppe: Members
Beiträge: 55
Mitglied seit: 09.01.2007
Mitglieds-Nr.: 572



Hallo webmasterFF,

kannst Du mal bitte nachschauen was in den Logfiles steht, wenn die weisse Seite erscheint ?

Bei der Neuinstallation ist seit einigen Versionen ein Fehler in der Setup Routine, die Tabelle cms_values
wird nicht angelegt, die müsstest Du von der bestehenden Installation kopieren. Wir haben den Fehler
noch nicht behoben.

Gruss

Harald
ZITAT(webmasterFF @ Tue. 21. January 2020, 19:13) *
Hallo,

ich habe versucht auf 1.6.9 umzustellen...leider vollkommen ohne Erfolg.
Ich bin nach den bekannten Updateregeln vorgegangen, erreiche damit aber leider gar nichts.

Zwar läuft die Installationsroutine durch und ich gelange auch zum Login, wenn ich mich aber anmelde, dann erscheint eine weiße, leere Seite ohne jeglichen Inhalt.
Ich habe folglich ein leeres Backend sad.gif

Weiß jemand was da schiefgelaufen ist?

Go to the top of the page
 
+Quote Post
hman
Beitrag Gestern, 07:20
Beitrag #26


Advanced Member
***

Gruppe: Members
Beiträge: 55
Mitglied seit: 09.01.2007
Mitglieds-Nr.: 572



Hallo webmasterFF,

kannst Du mal bitte nachschauen was in den Logfiles steht, wenn die weisse Seite erscheint ?

Bei der Neuinstallation ist seit einigen Versionen ein Fehler in der Setup Routine, die Tabelle cms_values
wird nicht angelegt, die müsstest Du von der bestehenden Installation kopieren. Wir haben den Fehler
noch nicht behoben.

Gruss

Harald
ZITAT(webmasterFF @ Tue. 21. January 2020, 19:13) *
Hallo,

ich habe versucht auf 1.6.9 umzustellen...leider vollkommen ohne Erfolg.
Ich bin nach den bekannten Updateregeln vorgegangen, erreiche damit aber leider gar nichts.

Zwar läuft die Installationsroutine durch und ich gelange auch zum Login, wenn ich mich aber anmelde, dann erscheint eine weiße, leere Seite ohne jeglichen Inhalt.
Ich habe folglich ein leeres Backend sad.gif

Weiß jemand was da schiefgelaufen ist?

Go to the top of the page
 
+Quote Post
webmasterFF
Beitrag Gestern, 23:04
Beitrag #27


Advanced Member
*******

Gruppe: AdvancedMembers
Beiträge: 286
Mitglied seit: 14.05.2009
Mitglieds-Nr.: 1.885



Hallo hman,
liebe Sefrengo-Rest-Gemeinde,

vielen, wirklich vielen Dank für euren Willen und den Support!
Ich schätze das wirklich sehr und bin auch froh, dass ihr eure Entwicklungen zur Verfügung stellt.

Allerdings bin ich mittlerweile an einem Punkt angelangt, der mir verdeutlicht, dass ich mich von Sefrengo verabschieden sollte/muss.
Ich habe den Untergang vom "Der Dirigent" CMS schon leidvoll miterleben müssen und habe diverse meiner Seiten dann mühevoll wieder mit Sefrengo aufgebaut.

Ich kann das nicht mehr, da sich zeitlich mein Job in den Vordergrund rückt. Und als "Hobbybastler" hatte ich zwar ganz viele tolle Erfahrungen mit Sefrengo sammeln dürfen (da ich aus der alten HTML-Schiene kam und mich durch Sefrengo u.a. in die Welt von CSS und JS einfressen musste). Aber dennoch: Ich erkenne jetzt an, dass in Zeiten auch mobiler Endgerätedarstellungen Sefrengo einfach für mich ausgedient hat. Der Updateversuch war somit der letzte Anlauf.

Ich habe mich jetzt für WordPress entschlossen und stöbere mich dort jetzt durch die Gefilde.

Macht es gut und weiterhin viel Erfolg und Tatendrang!


--------------------
Es dankt und grüßt
webmaster FF

--------------------
Sefrengo v.1.6.0
ES LEBE SEFRENGO - denn du hast tausende von Möglichkeiten !!
Go to the top of the page
 
+Quote Post

2 Seiten V  < 1 2
Reply to this topicStart new topic
2 Besucher lesen dieses Thema (Gäste: 2 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 23.1.20 - 01:39

Sefrengo ist ein eingetragenes Markenzeichen und urheberrechtlich geschützt.
Copyright 2009 Design & Daten, Alle Rechte vorbehalten.