Willkommen, Gast ( Anmelden | Registrierung )     [ Hilfe | Mitglieder | Suche ]

2 Seiten V  < 1 2  
Reply to this topicStart new topic
> ListFlex 02.08.00 (ex-MrList)
Ute
Beitrag Tue. 28. August 2007, 20:13
Beitrag #21


Advanced Member
*****

Gruppe: AdvancedMembers
Beiträge: 175
Mitglied seit: 28.07.2006
Mitglieds-Nr.: 169



Hallo an alle,

ich habe ein Update auf Sefrengo 1.4.0 durchgeführt, damit lässt sich jetzt auch Listflex installieren. Danke an alle für Eure Ratschläge und natürlich wieder mal an Dich, Alexander...

Liebe Grüße
Ute
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Mon. 5. November 2007, 09:54
Beitrag #22


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



Die Seitenschaltung bei ListFlex gibt derzeit nur
ZITAT
{prev} | {page} | {next}
aus. First und last wären sicherlich noch sinnvoll und wünschenswert.


--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
feniweb
Beitrag Thu. 15. November 2007, 10:21
Beitrag #23


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 627
Mitglied seit: 30.06.2006
Mitglieds-Nr.: 25



Hallo

Habe da ein seltsames Problem. Wenn ich Wysiwyg2:1 verwende wird im Firefox 2.xx kein Editor angezeigt, im IE 6+7 jedoch habe ich ein Editor.
ZITAT
<h3 id="a{no}">
{edit} {text:1}
</h3>
<p>
{wysiwyg2:1}
</p>
<a href="#top" title="nach oben" style="text-align:right;display:block;">
<small>
nach oben
</small>
</a>

Angehängte Datei  Zuschneiden_17.jpg ( 28.23KB ) Anzahl der Downloads: 28


Bei ContentFlex jedoch habe ich den Editor im Firefox 2.xx wie auch im IE 6+7. Hat jemand ein ähnliches verhalten und eine Lösung?

Gruss


--------------------
feniweb
_____________________________________________________________________________
Wer kämpft, kann verlieren. Wer nicht kämpft, hat schon verloren. (Bertolt Brecht)
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Thu. 15. November 2007, 14:33
Beitrag #24


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



scheint bei mir zu gehen.


--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
amk
Beitrag Thu. 15. November 2007, 14:42
Beitrag #25


TRAIL AND ERROR SPECIALIST
********

Gruppe: AdvancedMembers
Beiträge: 1.706
Mitglied seit: 27.06.2006
Wohnort: Hansestadt Rostock, Deutschland
Mitglieds-Nr.: 9



kann eigentlich nur wenig mit dem modul selbst zu tun haben. und sofern du den fck nutzt - also den wysiwyg den SF mitbringt - hätte ich keine idee woran's liegen könnte ...


--------------------
cheers, Alex
Go to the top of the page
 
+Quote Post
feniweb
Beitrag Thu. 15. November 2007, 16:39
Beitrag #26


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 627
Mitglied seit: 30.06.2006
Mitglieds-Nr.: 25



Ja, tatsächlich mit dem FCK-Editor erscheint der Editor, aber mit dem Tiny-Editor nicht. Leider gefällt dem Kunden der Tiny-Editer besser. Gibt es da Einstell-Möglichkeiten, auch diesen zu nutzen? Habe in der tinymce4sf_config.php schon geschaut weis aber nicht so recht welchen Schalter wie setzen soll.


Danke und Gruss


--------------------
feniweb
_____________________________________________________________________________
Wer kämpft, kann verlieren. Wer nicht kämpft, hat schon verloren. (Bertolt Brecht)
Go to the top of the page
 
+Quote Post
Guest_summerbrother_*
Beitrag Thu. 15. November 2007, 21:06
Beitrag #27





Guests






Lad doch einfach nochmal den tiny neu hoch.
Falls es zwei Projekte gibt, natürlich in beide Projekte.
Ich vermute mal da ist eine Datei nicht ordentlich mit hochgeladen, hatte ich auch schon mal.
Go to the top of the page
 
+Quote Post
amk
Beitrag Fri. 16. November 2007, 08:44
Beitrag #28


TRAIL AND ERROR SPECIALIST
********

Gruppe: AdvancedMembers
Beiträge: 1.706
Mitglied seit: 27.06.2006
Wohnort: Hansestadt Rostock, Deutschland
Mitglieds-Nr.: 9



das einzige was ich mir vorstellen könnte, sind probleme mit seiten-/bild-/dateinamen welche sonderzeichen enthalten. aber eigentlich war das nur ein problem älterer versionen der tinyerweiterung. bitte mal alle link/datei/bild-features in der wysiwyg2-modulkonfiguration abwählen und schauen ob's dann funktioniert.


p.s.: doku bzgl. tinymce4sf_config.php befindet sich im wiki


--------------------
cheers, Alex
Go to the top of the page
 
+Quote Post
feniweb
Beitrag Fri. 16. November 2007, 09:19
Beitrag #29


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 627
Mitglied seit: 30.06.2006
Mitglieds-Nr.: 25



@amk

Danke für deinen Tipp "bitte mal alle link/datei/bild-features in der wysiwyg2-modulkonfiguration abwählen" es wahr die Tabelle-features, die verhinderte das der Tiny-Editor im FF 2.xx angezeigt wird. Der Kunde kann also im ListenFlex (FAQ/News) mit dem FF 2.xx im Tiny-Editor keine Tabellen erstellen und bearbeiten. Evtl. hilft dir das bei einer weiteren Version.

@summerbrother
Dein Tipp hat leider nichts gebracht.

Gruss


--------------------
feniweb
_____________________________________________________________________________
Wer kämpft, kann verlieren. Wer nicht kämpft, hat schon verloren. (Bertolt Brecht)
Go to the top of the page
 
+Quote Post
amk
Beitrag Fri. 16. November 2007, 10:36
Beitrag #30


TRAIL AND ERROR SPECIALIST
********

Gruppe: AdvancedMembers
Beiträge: 1.706
Mitglied seit: 27.06.2006
Wohnort: Hansestadt Rostock, Deutschland
Mitglieds-Nr.: 9



ZITAT(feniweb @ Fri. 16. November 2007, 09:19) *
@amk
es wahr die Tabelle-features, die verhinderte das der Tiny-Editor im FF 2.xx angezeigt wird.
Gruss



nun das wundert mich und ich kann das nicht bestätigen - läuft bir mir.


--------------------
cheers, Alex
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Thu. 13. December 2007, 10:33
Beitrag #31


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



Ich stehe auf dem Schlauch. Irgendwo scheint ein Denkfehler drin zu sein.

Ausgegeben wird immer nur der Pfad von {file:1}, aber kein Link im Titel der Datei.
ZITAT
{filetypeicon:1}&nbsp;<a href="{file:1}">{filefmtitle:1}</a>
<br />
{filefmdesc:1}





--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
amk
Beitrag Thu. 13. December 2007, 10:38
Beitrag #32


TRAIL AND ERROR SPECIALIST
********

Gruppe: AdvancedMembers
Beiträge: 1.706
Mitglied seit: 27.06.2006
Wohnort: Hansestadt Rostock, Deutschland
Mitglieds-Nr.: 9



und 'n titel ist im dateimanager auch eingegeben worden?


--------------------
cheers, Alex
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Thu. 13. December 2007, 10:48
Beitrag #33


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



ZITAT(amk @ Thu. 13. December 2007, 10:38) *
und 'n titel ist im dateimanager auch eingegeben worden?

Ja, der Titel wird ausgegeben, aber nicht verlinkt.


--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
hylli
Beitrag Thu. 13. December 2007, 12:22
Beitrag #34


Advanced Member
******

Gruppe: AdvancedMembers
Beiträge: 245
Mitglied seit: 06.07.2006
Mitglieds-Nr.: 117



Mach ma so:
ZITAT
{filetypeicon:1}&nbsp;<a href="{fileurl:1}">{filefmtitle:1}</a>
<br />
{filefmdesc:1}

...und
ZITAT
Ich stehe auf dem Schlauch. Irgendwo scheint ein Denkfehler drin zu sein.

...war wohl einer!

Hylli smile.gif
Go to the top of the page
 
+Quote Post
gunwalt
Beitrag Thu. 13. December 2007, 12:54
Beitrag #35


Advanced Member
********

Gruppe: AdvancedMembers
Beiträge: 1.126
Mitglied seit: 27.06.2006
Mitglieds-Nr.: 7



Wenn ich den Container date:x verwende, ist dieser immer gefüllt. Ein leeres Date:x geht nicht, bzw. des wird immer der 1.1.2000 ausgegeben.

Also lässt sich date:x auch durch eine Schleife nicht ausklammern und nicht anzeigen.
QUELLTEXT
{if_date:1}<small>{date:1}</small>&nbsp;<br />{/if_date:1}


Der Ausdruck
QUELLTEXT
{if_not_date:1}<small>{date:1}</small>&nbsp;<br />{/if_not_date:1}
gibt immer noch <small> etc. aus, was ich eigentlich nicht will.



--------------------
------
Ich gehe spazieren durch Gelsenkirchen
Go to the top of the page
 
+Quote Post
ryzion
Beitrag Wed. 19. March 2008, 20:20
Beitrag #36


Member
**

Gruppe: Members
Beiträge: 11
Mitglied seit: 16.12.2007
Mitglieds-Nr.: 1.291



Wenn der Text eingeklappt ist, werden Umlaute nicht richtig dargestellt? Hat jemand eine Idee?
Go to the top of the page
 
+Quote Post
davelee
Beitrag Thu. 20. March 2008, 08:13
Beitrag #37


Advanced Member
*****

Gruppe: AdvancedMembers
Beiträge: 170
Mitglied seit: 15.05.2007
Mitglieds-Nr.: 908



Ich habe das gleiche Problem mit der <Chop> funktion - ich weiß auch nicht warum das bei einigen auftritt bei anderen aber nicht. Hier z.B. .

ich habe das ganze umgangen indem ich mit dem Modul <Teasterlister> eine gekürzte version von Listflex ausgegeben habe.

Die andere möglichkeit ist das ganze mit JS zu realisieren, das ist aber meiner meinung nur eine notlösung da es nicht funktioniert wenn der User JS ausgeschaltet hat.

Der Beitrag wurde von davelee bearbeitet: Thu. 20. March 2008, 08:13
Go to the top of the page
 
+Quote Post
paulinsche
Beitrag Tue. 29. July 2008, 11:10
Beitrag #38


Advanced Member
*****

Gruppe: AdvancedMembers
Beiträge: 154
Mitglied seit: 03.07.2006
Mitglieds-Nr.: 91



Ich würde gerne nochmals den Beitrag von Gunwalt aufgreifen vom Dezember

ZITAT
Wenn ich den Container date:x verwende, ist dieser immer gefüllt. Ein leeres Date:x geht nicht, bzw. des wird immer der 1.1.2000 ausgegeben.
Also lässt sich date:x auch durch eine Schleife nicht ausklammern und nicht anzeigen.
{if_date:1}<small>{date:1}</small> <br />{/if_date:1}

Der Ausdruck
{if_not_date:1}<small>{date:1}</small> <br />{/if_not_date:1}
gibt immer noch <small> etc. aus, was ich eigentlich nicht will.

Stehe gerade vor dem gleichen Problem.
Go to the top of the page
 
+Quote Post

2 Seiten V  < 1 2
Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 23.8.19 - 07:44

Sefrengo ist ein eingetragenes Markenzeichen und urheberrechtlich geschützt.
Copyright 2009 Design & Daten, Alle Rechte vorbehalten.